You are not connected. Please login or register

HELP! I'm really bad with technology

View previous topic View next topic Go down  Message [Page 1 of 1]

1 HELP! I'm really bad with technology on Mon Jul 23, 2012 9:19 am

I need HELP!!!! I can't get the skins on my game! I've tried everything and they just don't show up! It's the same with sugar valley! I want to start a rainbowcy but I can't without any skins or worlds! Crying or Very sad

View user profile

2 Re: HELP! I'm really bad with technology on Wed Jul 25, 2012 3:21 pm

Hey took me a while to get it to work as well, explain exactly what you've done so far to try and install the skins and the sugar valley?

View user profile

3 Re: HELP! I'm really bad with technology on Wed Jul 25, 2012 7:05 pm

well, i downloaded it and put it in the package files. but for some reason my computer wanted to open it with "the sims 3 launcher application". so i left it for awhile and now its open with winrar but i cant actually open it. the mods folder is in the sims 3 folder if that helps. i dont really know what i should do next. i tried to put the skins on an old computer way back, i messed around with them for a long time and it still didnt work. my friend who actually has them on her computer declared the old computer crap, that the skins would NEVER be on the game there. but with my new computer i just followed the instructions, but i think when it opened with the sims 3 launcher it messed it up.I just dont know what to do next.

View user profile

4 Re: HELP! I'm really bad with technology on Wed Jul 25, 2012 7:06 pm

and sugar valley randomly worked!

View user profile

5 Re: HELP! I'm really bad with technology on Wed Aug 08, 2012 9:34 pm

So you put them in the folder named Packages which is in another folder called mods, right? And the mods folder is in your The Sims 3 folder?

You also have a file in your mods folder called resource.cfg? If this is true then all should be working correctly.

If it isn't, make sure you downloaded the updated skins.

If they still aren't working and for some reason it is because you tried to open the .package files using the launcher, just redownload them.

View user profile

6 Re: HELP! I'm really bad with technology on Sat Aug 11, 2012 12:42 pm

okay, i just did that, i realized that the resource thingy wasnt actually in the mods folder. i re-downloaded them and is it all right if it tries to open it with winRAR? plus, i have some things to do and i can only play sims in a day or so, i'll let you in on whatever happens though! thank you so much for your time anyways!!!!!!!!

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum